версия kotlin, которая используется для построения с градиентом (1.1.2-5), отличается от той, что включена в плагин IDE (1.1.2-4)

кто-нибудь решил эту проблему?

версия kotlin, которая используется для построения с градиентом (1.1.2-5), отличается от той, что включена в плагин IDE (1.1.2-4)

Я использую AS 3.0 Canary 4

благодаря

В Android Studio 3.0 Canary 4 есть проблема, которая препятствует загрузке обновленной версии плагина Kotlin. Вы можете игнорировать предупреждение, отображаемое плагином Kotlin в файле build.gradle, до тех пор, пока не будет выпущена более новая версия Android Studio 3.0.

Я последовал совету @ Miha_x64 и обновил плагин, который решил мою проблему:

Tools -> Kotlin -> Configure Kotlin Plugin Updates -> Check for updates now

Моя версия Android Studio:

 Android Studio 3.0.1 Build #AI-171.4443003, built on November 9, 2017 
  • Приложение Android не может работать в любом эмуляторе
  • Android Studio 3 canary & Kotlin
  • Тест для Android в котлинском царстве
  • Как получить PhoneStateListener при использовании функций Dual SIM
  • Конвертировать проект Android для использования Gradle Script Kotlin
  • Как поместить несколько ящиков рядом друг с другом в вертикально прокручиваемом виде в Android Studio?
  • Запрос и создание базы данных из sql-дампа: как?
  • Ошибка изображения элемента RecyclerView
  • Как предотвратить загрузку в режиме «Создание фрагмента» перед Java?
  • проблемы с макетами и ошибки в приложении android, разработанные с использованием kotlin
  • Как я могу отменить оповещение после нажатия кнопки «Назад»
  • Давайте будем гением компьютера.